Results 1 to 6 of 6

Thread: Tracking down a power drain.

  1. #1
    still confused 1RUFFRYDER's Avatar
    Join Date
    Feb 2006
    Location
    new yawk city
    Age
    39
    Posts
    8,525
    Rep Power
    17170

    Tracking down a power drain.

    Ok so my car battery dies after a day of just sitting. I tested the battery and It's at 11-12 volts after a charge. I test the battery while the car is running and it's at 14.5 volts. So my battery is good and so is my alternator. My question is how the hell do I track down what's draining power. Dude told me to test all the fuses individually when the car is off but even then most are giving me a 12v reading. Any help?

  2. #2
    sorry ocifer... slowrider87's Avatar
    Join Date
    Jul 2009
    Location
    Manassas VA
    Posts
    3,549
    Rep Power
    865
    aftermarket amplifiers at all? clean battery?
    I don't mind being knocked off, ridiculed, made to feel minuscule, When you consider the source it's kinda pitiful.
    Quote Originally Posted by vaginactrl View Post
    Never confuse education with intelligence

  3. #3
    still confused 1RUFFRYDER's Avatar
    Join Date
    Feb 2006
    Location
    new yawk city
    Age
    39
    Posts
    8,525
    Rep Power
    17170
    Crap I knew I forgot something. Tv in the headrests, aftermarket stereo head unit LoJack and a viper alarm. No amps or anything.

  4. #4
    . d1jinx's Avatar
    Join Date
    Jun 2011
    Location
    Joisey
    Posts
    214
    Rep Power
    73
    I have the same exact issue. it has been like this for years. Only it takes about a week of sitting before its dead.

    I tried this to chase it down, but had no luck.

    I used a multimeter and tried measuring amperage whe the car was off to look for any type of drain. NOTHING STOOD OUT. I used a clamp meter as well.

    I ended up getting a brand new yellow top and now it take a week before its dead (before was only a few days).

    So after all these years, I think I figured it out to be the RADAR sensor for my alarm (ALPINE). I think it stays on constanly, even when the car is in the garage and alarm off. But even still it should drain that much.

    As for amplifiers and crap, yes I have them, but it dont matter. Even when everything was out of the car, it still did it. And yes, everything is hooked up right including the alarm.

    No, there are no lights being left on. Pisses me off, cause everything I decide to drive it to work in the morning, its dead, then I'm running late cause i wasted time moving cars around to drive it.

    let me know if you find anything. I'll do the same.

    Darkness There, And Nothing More.....

  5. #5
    EAT THE WEAK! bedlam's Avatar
    Join Date
    Jan 2008
    Location
    Dallas T.X.
    Age
    36
    Posts
    8,988
    Rep Power
    5882
    my old DEI alarm in my cts would do that when armed and left for a few days. i had all the bells and wistles added on it too. i think some alarms use more power than others to monitor constantly all the dif things they do. i kno yours is pretty detailed, ken. that was always my logic to it. cause ive had many dif alarms in my life but the first one i added all kinds of sensors and shit to it does it.

    i bet mike might know more bout it. im literally talkin outta my ass. im probably an idiot on this, and dont know how the alarms work lol


    Quote Originally Posted by Smeee View Post
    Brother just can't keep it in da pants...

  6. #6
    sorry ocifer... slowrider87's Avatar
    Join Date
    Jul 2009
    Location
    Manassas VA
    Posts
    3,549
    Rep Power
    865
    yeah, i'd definitely check out the aftermarket alarm, lojack, the stereo stuff has been in for a long time right? if it just started happening i wouldn't target those first, if it was them it most likely would have occurred a while ago. especially since there's no amp. improperly wired amps have killed my battery so many times.
    I don't mind being knocked off, ridiculed, made to feel minuscule, When you consider the source it's kinda pitiful.
    Quote Originally Posted by vaginactrl View Post
    Never confuse education with intelligence

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Oil drain valve
    By vaginactrl in forum General Chat
    Replies: 3
    Last Post: December 25th, 2010, 07:20 PM
  2. Tracking down a draw/short
    By shavedaccord in forum General Chat
    Replies: 16
    Last Post: January 17th, 2008, 02:02 AM
  3. Should I drain my transmission fluid?
    By Accord96Lx in forum Engine
    Replies: 6
    Last Post: January 12th, 2007, 11:00 PM
  4. Power Drain?????
    By P_DUBYA in forum 6th Gen
    Replies: 5
    Last Post: April 18th, 2005, 01:34 AM
  5. Replies: 24
    Last Post: July 17th, 2003, 01:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •