PDA

View Full Version : Posts don't show up on front page



dinocajic
September 29th, 2008, 08:20 AM
Well I've noticed this for a while just never thought of putting it in here...

why don't certain threads show up on the main page (accordtuner.com)...
such as posts from the "lighting" section and "members rides."

I'm sure there's other ones, but these are the ones I posted in that haven't shown up on the front page.

stoner
September 29th, 2008, 10:36 AM
There might be a filter... I'll point Darryl that way, he's the one that knows this forum inside and out better than anybody.

vaginactrl
September 29th, 2008, 03:10 PM
i know the private section doesnt show up on the main page

shavedaccord
September 29th, 2008, 04:02 PM
Fixed. And the private section does not show up for obvious reasons.

vaginactrl
September 29th, 2008, 04:15 PM
Fixed. And the private section does not show up for obvious reasons.


lol obviously!

you gotta work for teh titties!

dinocajic
September 29th, 2008, 05:26 PM
wow...great job man for the promt fix. Admin of the month!

vaginactrl
September 29th, 2008, 05:52 PM
man durrie pretty much gets anything reasonable done as soon as he logs on. ive had 2-3 requests that he had done before i had a chance to refresh the site!

Accord4TehWin!
September 29th, 2008, 05:54 PM
man durrie pretty much gets anything reasonable done as soon as he logs on. ive had 2-3 requests that he had done before i had a chance to refresh the site!


FASTER THEN A SPEEDING MODEM!

http://www.lazylaces.com/56Kmodem/

lilb_1979
September 29th, 2008, 06:54 PM
^ lmao!

dinocajic
September 29th, 2008, 08:23 PM
^ lmao!
x2 lol